Regional problematic BT/Vodafone Connectivity issue
Incident Report for AYN
Resolved
No further reports of issues and all those with issues have reported it as cleared.
Posted Jun 09, 2020 - 16:00 BST
Monitoring
We believe that the issue although on-going from a BT/Vodafone point of view is now moving into a monitor stage for ourselves as we are seeing the issues that were causing some of our clients a problem as being resolved. Assuming we get no further reports of BT or Vodafone connected end users having issues with HTTPS traffic or accessing HTTPS traffic routed via BT then we will mark this as resolved.
Posted Jun 09, 2020 - 13:24 BST
Update
We are continuing to work on mitigation for this issue with carriers and can see that some HTTPS services have been restored.
Posted Jun 09, 2020 - 13:02 BST
Update
Quick update carriers have attempted to mitigate some routing issues but it failed and caused us a 10 minute outage they have reversed the changes.
Posted Jun 09, 2020 - 12:32 BST
Update
Investigating - BT/Vodafone are currently experiencing loss of Broadband and Telephone services. Although, this does not directly affect services provided by Asyouneed it does however affect customers within these areas when they are attempting to connect to services with Asyouneed.

Stirling - 01786 (estimated clear date 11/06/2020)

Donaghmore - 028 (estimated clear date 11/06/2020)

Andover - 01264 (estimated clear date 11/06/2020)

Corpach - 01397 (estimated clear date 11/06/2020)

Roslea - 028 (estimated clear date 11/06/2020)

Arundel - 01903 (estimated clear date 11/06/2020)

Whitehead - 028 (estimated clear date 11/06/2020)

Caldy - 0151 (estimated clear date 11/06/2020)

Horsham - 01403 (estimated clear date 11/06/2020)

Greenock - 01475 (estimated clear date 10/06/2020)

Denholm - 01450 (estimated clear date 10/06/2020)

St Austell - 01726 (estimated clear date 10/06/2020)

Cowbridge - 01446 (estimated clear date 10/06/2020)

Seaham - 0191 (estimated clear date 10/06/2020)

Holmrook - 01946 (estimated clear date 10/06/2020)

Hackney - 020 (estimated clear date 10/06/2020)

Flitwick - 01525 (estimated clear date 09/06/2020)

Chrishall - 01763 (estimated clear date 09/06/2020)

Newton Regis - 01827 (estimated clear date 09/06/2020)

Wrexham North - 01978 (estimated clear date 09/06/2020)

Langholm - 01387 (estimated clear date 09/06/2020)

Llawhaden - 01437 (estimated clear date 09/06/2020)

Bomere Heath - 01939 (estimated clear date 09/06/2020)

East Horsley - 01483 (estimated clear date 09/06/2020)

Unfortunately, we cannot influence the resolution of this fault. This fault lies outside of our area of operations.

We recommend reviewing the BT updates page by following this link: my.bt.com/consumerFaultTracking/public/faults/tracking.do?pageId=31
Posted Jun 09, 2020 - 10:44 BST
Identified
We are currently working to resolve a routing issue that appears to be with BT and Vodafone connected clients accessing our network.
Posted Jun 09, 2020 - 09:23 BST
This incident affected: Asyouneed 3rd Party Services.