Mailborder Email Portal Issue
Incident Report for AYN
Resolved
This incident has been resolved.
Posted Jun 10, 2023 - 15:39 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 10, 2023 - 12:43 BST
Update
We are continuing to work on a fix for this issue.
Posted Jun 10, 2023 - 09:05 BST
Identified
We're currently facing an issue with Mailborder portal's logging feature. It's preventing the visibility of logged emails, and blocking the release of quarantined emails. Email delivery is not affected.

Details:

The problem was identified today when users reported an inability to see logged emails, affecting operations like releasing quarantined emails. The issue has been escalated to the developers for investigation and resolution.

Updates will be communicated promptly.
Email delivery isn't impacted; normal operations can continue.
Impact:

The incident might delay the release of quarantined emails, but no broader impact on email delivery is noted.

We apologize for any inconvenience and will provide updates as we learn more.
Posted Jun 10, 2023 - 09:03 BST
This incident affected: Asyouneed 3rd Party Services.