Circuit supplier London Outage
Incident Report for AYN
Postmortem

Issue with carrier was caused by fibre breakage 2KM from data centre.

Posted Feb 01, 2021 - 21:24 GMT

Resolved
This incident has been resolved.
Posted Feb 01, 2021 - 21:23 GMT
Monitoring
One of our carriers is having an issue in London that they are working on, we spotted the issue around 07:30 this morning and have implemented our failover processes as of 08:05. Our services are considered due to no redundancy during this period and we will update once that redundancy has been restored.
Posted Feb 01, 2021 - 08:28 GMT
This incident affected: Canonbury Tenant Services (Comms Room Hosting, Hosted Phone Services).