Carrier routing issues
Incident Report for AYN
Resolved
This incident has been resolved.
Posted Mar 23, 2021 - 17:49 GMT
Monitoring
The Network Abnormality has been identified as a supplier circuit, where several short intermittent issues causing an interruption in services for several minutes within LINX London exchange.

This has now been rectified but will continue to be monitored over the next few hours.
Posted Mar 23, 2021 - 17:47 GMT
Identified
At around 15:35 we had a routing issue which knocked out the internet services across our locations.

It seems like some destinations are still unreachable although the majority is up. We are awaiting further information from the Transit suppliers and will update the incident once we know more.

Our apologies for the disruption.

Thank you,
Dee
Posted Mar 23, 2021 - 16:21 GMT
Investigating
Carrier is currently investigating an issue within our network. Further information will follow shortly.
Posted Mar 23, 2021 - 16:15 GMT
This incident affected: Canonbury Tenant Services (Comms Room Hosting, Dedicated Internet Services, Hosted Phone Services) and Asyouneed Services (DNS Services, Inbound Email Delivery V4 Cloud, Inbound Email Delivery V5 Cloud, Virtual Server Hosting, Server Colocation Services).