Phone carrier issues affecting calls in and out.
Incident Report for AYN
Resolved
This incident has been resolved.
Posted Jun 10, 2020 - 19:44 BST
Update
Carrier has responded: They are dealing with network provider related issues within their London datacenter which affected approximately half their customers it is still being worked on. I am happy to say that we seem fully operational again but will continue to monitor.
Posted Jun 10, 2020 - 14:04 BST
Update
We are continuing to monitor for any further issues.
Posted Jun 10, 2020 - 13:56 BST
Monitoring
Still waiting to hear back from carrier however we can see that calls are now connecting again so will move this into monitoring.
Posted Jun 10, 2020 - 13:54 BST
Investigating
We are currently investigating this issue.
Posted Jun 10, 2020 - 13:30 BST
This incident affected: Asyouneed 3rd Party Services, Canonbury Tenant Services (Hosted Phone Services), and Asyouneed Services (Hosted Phone Services).