Primary fibre link is current down and failover in place.
Incident Report for AYN
Resolved
This incident has been resolved.
Posted Aug 09, 2021 - 21:26 BST
Monitoring
Carriers have confirmed that the broken Fibre has now been fixed, we have reactivated the primary route and restored redundancy.

Our apologies for the disruption caused earlier today, we will monitor closely over the next few hours before marking as resolved.

No further updates are due.
Posted Aug 09, 2021 - 19:16 BST
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 09, 2021 - 13:40 BST
Investigating
At 13:05 we identified a circuit issue on our primary route out in Canonbury and after some troubleshooting we have enabled the failover processes which should brought everyone back online and have raised issue with carriers to fix downed circuit. Currently service is in a at risk state due to lack of redundancy.

We will update this incident once more information comes to light or the primary link is fixed.
Posted Aug 09, 2021 - 13:40 BST
This incident affected: Canonbury Tenant Services (Comms Room Hosting, Dedicated Internet Services, Hosted Phone Services).