Minor outage for Canonbury shared office clients in Shepperton house
Incident Report for AYN
Postmortem

Update 17th of August, the faulty switch has been replaced now.

The failed switch has a fan issue which was causing it to overheat and lock up.

Posted Aug 17, 2020 - 15:08 BST

Resolved
Switch locked up servicing Canonbury shared offices in Shepperton house, switch has been rebooted and will be scheduled for replacement asap.
Posted Aug 12, 2020 - 16:00 BST