Bicom systems phone platform is currently down.
Incident Report for AYN
Resolved
We are marking this as resolved as we have seen no further issues. A post mortem will be published in a few days.
Posted Aug 31, 2021 - 12:49 BST
Monitoring
Normal service appears to have been resumed by the provider and we are currently monitoring the situation. We will post the official response once we have the information from the supplier.
Posted Aug 31, 2021 - 10:17 BST
Identified
We have been notified that the supplier is currently working to restore systems.
Posted Aug 31, 2021 - 07:29 BST
Investigating
We have identified that our phone provider Bicom Systems is currently down and we have raised support requests via all available channels, we will update this incident once we have some information from the supplier.

Our apologies for the disruption.
Posted Aug 31, 2021 - 06:34 BST
This incident affected: Asyouneed 3rd Party Services and Asyouneed Services (Hosted Phone Services).