PBX Cloud hosting issues
Incident Report for AYN
Resolved
This incident has been resolved.
Posted Jan 26, 2022 - 12:24 GMT
Update
Update from hosts:
Hosted services that were affected should all be up now. We are analysing the situation and taking appropriate steps to rectify the source of the problem.
Posted Jan 26, 2022 - 09:23 GMT
Monitoring
There appears to have been a slight drop around 08:50 with the cloud hosts of the phone platform we host with them. Systems seem back online as of 9:05 and we are currently monitoring the situation.
Posted Jan 26, 2022 - 09:20 GMT
This incident affected: Asyouneed 3rd Party Services, Canonbury Tenant Services (Hosted Phone Services), and Asyouneed Services (Hosted Phone Services).